?

Log in

No account? Create an account
 
 
06 October 2008 @ 07:48 pm
OKAY - BEYOND PISSED AT THE COMPUTER!!!  
Does anyone have an issue with posting on Firefox where you can't use the Rich Text editor?  This is annoying me to no end.  I don't have the updated version 3 of Firefox, I have that 2.0.16 one.  Can someone help me?  I can use IE to post, but hate having to jump to a different server just to post.
HELP!!!
Tags:
 
 
I feel: pissed offpissed off
I'm listening to: Open your Eyes by Guano Apes
 
 
 
spikesredqueen: angel willow near kissspikesredqueen on October 7th, 2008 02:58 am (UTC)
Do you use, Ad Block Plus? If I remember correctly I had to disable it for LJ for that reason. If not then I'm not sure. :-/ Sorry.
Lady Manson: fnl - tyraladymanson on October 7th, 2008 05:32 am (UTC)
Unfortunately, no. I checked to be sure there were no weird add ins or anything, but I have nothing extra on this server. Thank you for the help, though!
spikesredqueen: angel wordsspikesredqueen on October 7th, 2008 05:33 am (UTC)
No worries, and if it helps I have version 3 and I haven't had any problems with it. Sorry I couldn't help more. How have you been?
Dana: Sam - It Wasnt Medana_chosenart on October 7th, 2008 08:55 am (UTC)
Been using ver. 3 for a while so I can't remember how it was back in ver. 2, however I know LJ has had issues with FF in the past. They didn't get along with 3 and I still have issues when posting with a cut and then going back to edit (it just moves the cut and only cuts the first sentence instead of all of the things I want cut *sigh*). I know others have been having issues with the rich text editor this past week so it could be that that is the same issue you're having. Maybe wait a few days and see if it solves itself, otherwise maybe contacting LJ and asking what's the what.